
ADOBE(R) ILLUSTRATOR(R) 10.0 SOFTWARE READ ME 
 
This Read Me document contains updates to the Adobe Illustrator 10.0 documentation and last-
minute product information.  
 
 
 
NOTE: This readme file is currently in progress.  
 
 
 
QUESTION: Should we make the readme file a PDF file? (we could then add hyperlinks to 
www.adobe.com for specific up-to-date info) 
 
You need Quicktime installed to view SWF slices in Save for Web 
 
User may need to adjust "Edit Original" command in other apps as they may be configured for 
AI9 and not AI10. 
 
Photoshop 6 filters (plugins) cannot be used in AI10 (Ted thinks this should be added to the user 
guide) 
 
When creating compound shapes for export to PSD, You can't use default miter setting for stroke. 
You have to switch to different miter (round?) and then export. 
 
 
Issues with MacOS X 
 
MACOS: You must have a printer set up on your system or launching Paloma will make it crash. 
 
In order to export editable compound shapes as PSD, you must change the join setting of the 
stroke to Compound shapes into PS? (turn stroke miter to different setting) 
 
PROBLEM: 
README: PRINTING: AGM PRINT PPD: may not match with printer's ppd. Should be note in the 
README file.  MAC OS X only issue. 
 
******** From Bug 261653 **************************** 
4/19/2001     3:39:16 PM     boyce 
AGM print already has code that produces default ppd info, so this will allow us to do away with 
the current hack whereby we assume a reasonable hard coded ppd sits in an appropriate folder. 
In OS 10.0, the ppd for the current printer is not available from the OS, so the default ppd info is 
what will be used.  In 10.1 (Puma), ppd info will be returned by the OS, so the default ppd info will 
not be used.  This could result in potential difference in the ppd info used by Paloma.  BRC, 
requiring OS 10.1 for Paloma is less important given that AGM Print now returns ppd info inb all 
cases including the 10.0 case where the OS does not return ppd info.  But since the AGM print 
ppd info may not match the printer, we probably should write a readme note on this. 
 
INSTALLER: We must run the installer in native OSX rather than Classic Mode or nothing will be 
installed 
 
To Make a Multiple Master font work in Mac OS X you must place the font and it's outline files in 
the AI10 app sub-folder, required/fonts, to work in  Mac OS X. 
 
 
 



IMPORTANT: REGISTRATION 
 
Please complete your registration card and mail it today or use the online registration software 
provided with Adobe Illustrator to register your copy. You must register to receive technical 
support and important product update information. 
 
SERIAL NUMBER 
 
You can find your serial number on the Adobe Illustrator registration card. Use this number to 
initialize the program. If your serial number does not work, please contact Adobe Customer 
Support. 
 
 
Photoshop 6.0 Compatibility 
When saving from Photoshop 6.0, be sure to include composite if you'll be placing that file in 
Illustrator 9. This option is off by default in Photoshop 6.0 (it was on in previous versions). 
Importing layered versions of Photoshop files and Photoshop layers as objects will only work in a 
limited fashion in Illustrator 9.0.1. Check www.adobe.com/Illustrator for an updated plug-in for 
Photoshop 6.0 import that solves some of the incompatibilities. AI9 files opened in Photoshop 6.0 
will be clipped to the edge of colored artwork (Photoshop will ignore white objects that extend 
beyond the bounds of the colored objects). A workaround for this is to give a background object 
the same size as the white objects a colored stroke, and place it behind the white objects. 
 
Out of Memory File Saves (Mac only) 
If Illustrator runs out of memory for any reason, it will attempt to save a file in the same directory 
as the original file before exiting, as <filename> ai9.<ext>, where <filename> is the name of the 
file, and <ext> is the extension (if any) on that file. 
 
TROUBLESHOOTING ISSUES 
 
Installing SVG (Mac users only) 
Quit any Web Browsers before installing Illustrator 9.0. Browsers that are running while Illustrator 
is installed will not have the SVG Viewer installed into their plug-in directory. When SVG is 
installed, it will increase the default memory allocated to Netscape and Internet Explorer slightly. 
If a browser is running during installation, the browser's memory requirement will not increase; be 
sure to manually increase the memory requirement to 5MB more than it was before. 
 
Intellipoint Control Panel Incompatibility during Installation (Mac users only) 
Restart your system with the Intellipoint Control Panel disabled before installing Adobe Illustrator 
9.0. You may enable it after installation. 
 
Custom Installation 
If Photoshop Filters and Effects are not installed during custom installation, errors will appear 
when you create new documents that use the default startup files. If you don't wish these effects 
and filters to be present, you'll need to create startup files that use no Photoshop filters or effects 
(including Feather, Inner Glow, Outer Glow, and Drop Shadow). 
 
Using previous versions of Illustrator with AI9 documents 
The AI 9 Version Checker plug-in is provided to be used with Adobe Illustrator version 8.0.x and 
7.0 so that it will put up a warning when attempting to open an Illustrator 9.0 file.  If the Illustrator 
9.0 file has transparency it may drop out, possibly unnoticeably, when opened by Illustrator 8.0.x 
or 7.0 that does not support the transparency feature. 
 
Photoshop 6.0 file format support 



Certain Photoshop 6.0-specific settings cannot be read by Illustrator under specific 
circumstances: Files saved from PS6 as PDF with "Output as Vector" selected may lose text 
objects in Illustrator. 
 
 
 
Illustrator 9.0 Preferences 
Illustrator 9.0 Preferences are located in a file within a System Preferences folder (called "Adobe 
Illustrator 9.0" in the Preferences folder on Macintosh computers). If you throw away the entire 
folder, you'll delete not only your preferences, but other files including profiles and customized 
keyboard sets. Only throw away the file in order to reset Illustrator's preferences to their defaults. 
Keyboard shortcut sets must reside in either the Illustrator "Keyboard Shortcuts" folder or the 
Preferences folder in order for the sets to load. 
 
Overprint 
Illustrator 8.0 files that contain overprinting may print differently when printing to composite 
printers, as Illustrator 9.0 shows overprinting in composite output. You can match Illustrator 8.0 
composite printing by checking the Ignore Overprint checkbox in the Illustrator Options panel of 
the Print dialog box. Objects with Overprint turned on in AI9 EPS files will result in those objects 
being flattened (i.e., overprinting turned off, but the result artwork will look the same). For 
example, text set to overprint in an AI9 EPS will overprint other objects in that Illustrator 
document, but will not overprint objects outside that document. 
 
Opacity Mask Mode 
Clicking on the Mask thumbnail in the Transparency palette puts you into Opacity Mask mode, 
where you'll only be editing the opacity mask of the object, group, or layer. Be sure to click on the 
left thumbnail in the Transparency palette before doing anything else to the document, such as 
saving or exporting.  
 
Blending Modes from Photoshop 5.5 and earler 
Opening Photoshop files with layers converted to Illustrator objects can display unexpected 
results if the blending modes Soft Light, Color Dodge, and Color Burn are used against a non-
opaque background. 
 
Transparency printing issues 
Some unexpected results may occur when using transparency, including text rasterization (where 
it interacts with transparency) and conversion of spot colors to process. To get the best results 
when printing transparency-based artwork from Illustrator, familiarize yourself with the Printing 
and Exporting white paper, which can be found on the Illustrator 9 CD-ROM in PDF format 
(AI9PrintWhitePaper.pdf). MENTION ALL THREE WHITE PAPERS HERE. 
POSSIBLE MENTION OF LUBOMIR'S ALPHA VIEWER PLUGIN. 
 
Effects Auto Rasterization 
Many effects in the effects menu (including all Photoshop filters in this menu) automatically 
rasterize vector artwork. The setting for the dpi of this rasterization is found in Effect->Rasterize-
>Raster Effects Settings. Changing this setting updates all artwork that currently has a raster-
based effect. Keep this number low while working to avoid slow screen redraw. Be aware that 
certain raster-based effects will look different as the dpi changes. 
 
Using the Eyedropper to get colors only 
The Illustrator 9.0 eyedropper sucks in the entire style of the clicked object. To pull in just the 
color from a portion of a gradient, pattern, gradient mesh, or placed image, press the Shift key 
when clicking. 
 
ColorSync 3.0.1 



Apple ColorSync 3.0.1's Profile First Aid 3.01 reports deviations in the format of Adobe-provided 
ICC profiles as error -181. These deviations are insignificant and have no known negative impact. 
Adobe recommends you do not allow Profile First Aid 3.01 to fix these profiles, as doing so may 
result in spurious profile mismatches in Adobe applications. 
 
Using Command-Tab to Switch Selection tools (Mac users only) 
Mac OS 8.6 and later uses Command-Tab to toggle applications. This interferes with Illustrator's 
"Classic" shortcut of Command-Tab which has always toggled between the regular Selection and 
Direct Selection tools. 
To disable the Mac OS Command-Tab shortcut: (1) In the Finder, choose Help>Help Center. (2) 
In the search field, enter "Application Switcher" and click the Search button. (3) Click on the link 
"Switching Between Open Programs." (4) When the page appears, scroll down to find the link 
"Help me modify the keyboard shortcuts" and click it. (5) The dialog states 'Would you like to use 
a keyboard shortcut to switch applications? A keyboard shortcut is currently turned (off/on)." You 
are then given the choice to use or not use the shortcut. You can keep this on and change it (we 
suggest Option-Tab) or turn it off. 
 
TrueType and Type One Fonts with the same name 
If you have a TrueType and a Type One font with the same name, they will appear separately in 
the Font menu in both the Character palette and the Type menu. 
 
Embedding Fonts 
You may embed the font software, or outlines of the font software, into your electronic documents 
to the extent that the font vendor copyright owner allows for such embedding. The fonts contained 
in this package may be comprised of both Adobe and non-Adobe owned fonts. You may fully 
embed any font owned by Adobe. To determine ownership of fonts you are using with this 
Illustrator program, please refer to the following web site: www.adobe.com/type/main.html for 
information on how to access font sample sheets and font information files. 
 
SVG Font Embedding 
Before generating a SVG file and embedding fonts the SVG exporter checks if the fonts have the 
proper embedding permissions. Restricted fonts or protected fonts (as in the case of certain 
CCJK fonts) cannot be embedded. Please verify with your font manufacturer regarding font 
embedding permissions of their fonts. Bitmap and OCF fonts cannot be embedded in SVG files. 
Certain non-protected CCJK PostScript fonts may not embed in this version of the SVG Exporter. 
 
SVG Japanese font embedding 
When exporting SVG files that contain Japanese text only non-protected fonts containing either 
no embedding bit or a non-Restricted fsType can be embedded. Please verify with your font 
manufacturer regarding any restrictions you may encounter. Also, unprotected CID and OTF fonts 
cannot be embedded in SVG in this version of the product. 
 
OpenType Japanese fonts 
When using a single weight of an OpenType font and showing the font menu in Japanese, the 
name of the weight installed will not be shown. Choosing "Show Font Names in English" from 
Edit->Preferences->Type and Auto Tracing will display the name of the weight installed. 
 
Exporting EMF files from Illustrator 
The EMF format does not support all of Illustrator's capabilities, so in certain circumstances, EMF 
files will appear slightly different from the Illustrator file. Try using EPS instead to get better 
results. 
 
ColorSync CSF (Mac users only) 
ColorSync CSF will only work on Mac OS 9 and higher. If a profile contains ColorSync CSF, it will 
generate an error message on Mac OS 8.5 and 8.6. 
 



Fonts only showing up in Adobe applications 
Certain fonts have been installed in the Adobe folder, which all Adobe applications have access 
to, but non-Adobe applications do not have access to. Install these fonts in your system folder in 
order for other applications to access them. 
 
Adobe Gamma 
The name of the Adobe Gamma application will not be shown in Japanese in this version of 
Illustrator. If you have a version of Adobe Gamma in Japanese, it is probably an older version. 
Please verify which version is the latest version and throw out any previous versions on your 
system. 
 
Font Names Containing High ASCII Characters 
Illustrator does not support fonts whose PostScript names contain high ASCII characters and 
won't display them in its Font menu. Known fonts affected by this issue include Ryobi's RF-
ChirashiN-13 font, all ChoRong fonts, and some Taesystem fonts. Fonts created by Fontographer 
should be resaved without high ASCII characters. If you have fonts whose PostScript names 
contain high ASCII characters, contact your font manufacturer for font updates. 
 
Japanese alternate glyphs should be embedded 
When saving Japanese alternate glyphs in a PDF file you will need to embed your fonts for the 
Expert and JIS78 alternative glyphs to print. 
 
ICM color profiles must have English names 
ICM color profiles on Windows 98 and Windows 2000 must be named in English. Names in 2-
byte text are not viable. If you have a profile that includes 2-byte characters, you need to rename 
the profile in order for it to work in Illustrator.  
 
Visibone 
The VisiBone2 swatch library, containing a novel arrangement of the web-safe palette in a color-
wheel by hue, is provided courtesy of Bob Stein at VisiBone. To load the VisiBone2 swatch 
library, Choose Window > Swatch Libraries > VisiBone2, then resize the window so the colors 
line up (white at all four corners). 
 
____________ 
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